version guessing

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

version guessing

Reinhard Haller
today I updated from openssl 0.9.7g to 0.9.8a as
part of the SpamAssassin-update with portupgrade (FreeBSD 4.11).

During update I've seen a lot of errors linking libcrypto.so.4.

After the update finished pkg_info reports

0.9.8a installed

openssl version reports

OpenSSL 0.9.7d

Reading a certificate works as before. So what is the next test to
perform?

I've also seen a compiler option OPENSSL_IA32_SSE2 on my
Pentium I (without MMX). Is this a new feature?

Thanks
Reinhard


______________________________________________________________________
OpenSSL Project                                 http://www.openssl.org
User Support Mailing List                    [hidden email]
Automated List Manager                           [hidden email]