error while running openssl 1.1.1b config file

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

error while running openssl 1.1.1b config file

shiva kumar
Hi,
when running openssl 1.1.1b config file with no-krb5 option
I got as, 

***** Unsupported options: no-krb5
 
can I know why I'am getting this error? 
when i remove the no-krb5 option it works.
This option was working on openssl 1.0.2r, but why this option is not working here ? can I know ?  

Thanks and Regards
Shivakumar S
Reply | Threaded
Open this post in threaded view
|

Re: error while running openssl 1.1.1b config file

Matt Caswell-2


On 21/05/2019 09:28, shiva kumar wrote:

> Hi,
> when running openssl 1.1.1b config file with no-krb5 option
> I got as, 
>
> ***** Unsupported options: no-krb5
>  
> can I know why I'am getting this error? 
> when i remove the no-krb5 option it works.
> This option was working on openssl 1.0.2r, but why this option is not working
> here ? can I know ?  

There is no krb5 support at all in 1.1.0+ so the option has gone. You don't need
it so just remove it.

Matt

Reply | Threaded
Open this post in threaded view
|

Re: error while running openssl 1.1.1b config file

shiva kumar
is Kerberos v5 is completely removed or depreciated from  OpenSSL  1.1.0 onwards  ?

On Tue, May 21, 2019 at 2:04 PM Matt Caswell <[hidden email]> wrote:


On 21/05/2019 09:28, shiva kumar wrote:
> Hi,
> when running openssl 1.1.1b config file with no-krb5 option
> I got as, 
>
> ***** Unsupported options: no-krb5
>  
> can I know why I'am getting this error? 
> when i remove the no-krb5 option it works.
> This option was working on openssl 1.0.2r, but why this option is not working
> here ? can I know ?  

There is no krb5 support at all in 1.1.0+ so the option has gone. You don't need
it so just remove it.

Matt



--
With Best Regards
Shivakumar S
Mysore, Karnataka
# 91-9945543956
Reply | Threaded
Open this post in threaded view
|

Re: error while running openssl 1.1.1b config file

Matt Caswell-2


On 21/05/2019 09:44, shiva kumar wrote:
> is Kerberos v5 is completely removed or depreciated from  OpenSSL  1.1.0 onwards  ?

It was completely removed.

Matt

Reply | Threaded
Open this post in threaded view
|

Re: error while running openssl 1.1.1b config file

shiva kumar
Ok, thanks. 

On Tue, May 21, 2019 at 2:15 PM Matt Caswell <[hidden email]> wrote:


On 21/05/2019 09:44, shiva kumar wrote:
> is Kerberos v5 is completely removed or depreciated from  OpenSSL  1.1.0 onwards  ?

It was completely removed.

Matt



--
With Best Regards
Shivakumar S
Mysore, Karnataka
# 91-9945543956