Restrict to TLS v1.3

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Restrict to TLS v1.3

Vladimir Levijev
Hi,

I'd like to restrict the application to only work with TLS version >=
1.3 . That is, any attempt to establish a connection with LTS v1.2 and
less should be dropped. I came up with the following being enough to
ensure that:

SSL_CTX_set_min_proto_version=TLSv1.3

But could you confirm that it is so? Perhaps there are more things I should do?

TIA,

VL