RebuildSSL_SomeProblems

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

RebuildSSL_SomeProblems

ngolehung84
Hi,
I'm trying to rebuild OpenSSL source. When I use this command "ms\do_ms" like in your instruction, the below error happen:
 
C:\>perl util\mk1mf.pl no-asm VC-CE  1>ms\ce.mak
%OSVERSION% is not defined at util/pl/VC-32.pl line 37
Compilation failed in require at util\mk1mf.pl line 129
 
I'm using WinXP SP2, .NET 2003 and OpenSSL 0.9.8a
 
and I wonder "VC8 is supported in OpenSSL 0.9.8a??"
 
Thanks in advance!
Hung.


New Yahoo! Messenger with Voice. Call regular phones from your PC for low, low rates.
Reply | Threaded
Open this post in threaded view
|

Re: RebuildSSL_SomeProblems

Kyle Hamilton
You didn't run 'perl Configure'.

-Kyle H

On 3/25/06, hung ngole <[hidden email]> wrote:

>
> Hi,
> I'm trying to rebuild OpenSSL source. When I use this command "ms\do_ms"
> like in your instruction, the below error happen:
>
> C:\>perl util\mk1mf.pl no-asm VC-CE  1>ms\ce.mak
> %OSVERSION% is not defined at util/pl/VC-32.pl line 37
> Compilation failed in require at util\mk1mf.pl line 129
>
> I'm using WinXP SP2, .NET 2003 and OpenSSL 0.9.8a
>
> and I wonder "VC8 is supported in OpenSSL 0.9.8a??"
>
> Thanks in advance!
>
> Hung.
>
>
>  ________________________________
> New Yahoo! Messenger with Voice. Call regular phones from your PC for low,
> low rates.
>
>
______________________________________________________________________
OpenSSL Project                                 http://www.openssl.org
User Support Mailing List                    [hidden email]
Automated List Manager                           [hidden email]