Re: [openssl.org #1180] NetWare patch to add gcc support to 0.9.8

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [openssl.org #1180] NetWare patch to add gcc support to 0.9.8

Steve Sonntag
The patch previously sent had an error in the Configure script.  The attached patch corrects the problem.  The attached patch is a resubmission of the complete patch previously submitted.  It is based on the 0.9.8 release, but patches correctly against openssl-0.9.8-stable-SNAP-20050815.tar.gz.   I have listed below a simple diff to show the change being made in the attached patch.

< ! if ($target = "netware") {
---
> ! if ($target eq "netware") {

The attached patch allows a build of the NetWare platform to be done on Linux using the gcc cross compiler for Netware.

We have tried very hard to localize these changes so they only impact NetWare builds so I don't think there will be any problems.  

Thank you for your consideration and help.

-Steve Sonntag
(801) 861-7097
[hidden email]
Novell, Inc., the leading provider of information solutions
http://www.novell.com 



>>> On Thu, Aug 4, 2005 at  2:51 am, [hidden email] wrote:

> ______________________________________________________________________
> OpenSSL Project                                 http://www.openssl.org
> Development Mailing List                       openssl- [hidden email]
> Automated List Manager                           [hidden email]



nw098gcc1.patch (26K) Download Attachment