Re: downgrade openssl

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: downgrade openssl

Viktor Dukhovni

> On Dec 28, 2016, at 1:27 AM, Fateme Hajikarami <[hidden email]> wrote:
>
> I need some help about downgrading my openssl, I know it is not usual to use old version, but I want to use SCAPI library (a cryptographic library) and they use 1.0 version.
> I have openssl v1.1.1 on my ubuntu.

There is no OpenSSL v1.1.1, the latest version is 1.1.0 and
even that is not yet the default version of OpenSSL on most
O/S distributions.  You probably have 1.0.1, which is which
is a 1.0 version and is binary-compatible with 1.0.0.

Please DO NOT write to the OpenSSL team members directly,
instead post questions on the openssl-users list.

--
        Viktor.

--
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: downgrade openssl

Fateme Hajikarami
I have another question, as you told the last version is 1.1.0, so what is this: https://github.com/openssl/openssl/readme?
it tells:
OpenSSL 1.1.1-dev

I am really confused.



--
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: downgrade openssl

Jakob Bohm-7
On 28/12/2016 09:53, Fateme Hajikarami wrote:
> I have another question, as you told the last version is 1.1.0, so
> what is this: https://github.com/openssl/openssl/readme 
> <https://github.com/openssl/openssl/readme>?
> it tells:
> OpenSSL 1.1.1-dev
Unreleased, still in development, may or may not get a different
version number once released.

Enjoy

Jakob
--
Jakob Bohm, CIO, Partner, WiseMo A/S.  https://www.wisemo.com
Transformervej 29, 2860 Søborg, Denmark.  Direct +45 31 13 16 10
This public discussion message is non-binding and may contain errors.
WiseMo - Remote Service Management for PCs, Phones and Embedded

--
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Fwd: downgrade openssl

Fateme Hajikarami
Yes you are right, it is under develop version.
thanks :)

--
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
Loading...