Problem using ciphes - are they supported?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Problem using ciphes - are they supported?

Nadav Golombick
Hi,

Is it possible that these ciphers are currently not supported within
Openssl 0.9.8?
EDH-DSS-CBC-SHA
DH-DSS-AES128-SHA
DH-DSS-AES256-SHA
DH-RSA-AES128-SHA
DH-RSA-AES256-SHA

If they are supported, I would appreciate some help in figuring out
why I cannot use them. I am using an RSA self signed certificate with
DH 512 and 1024 files.

--
Nadav Golombick
______________________________________________________________________
OpenSSL Project                                 http://www.openssl.org
User Support Mailing List                    [hidden email]
Automated List Manager                           [hidden email]