Openssl 1.1. compliant apps

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Openssl 1.1. compliant apps

The Doctor
Looks like

bind9

Exim

Inn

apache

POstgresql

and openssh > 7.8

Are all compliant.


What about

Dovecot

php

?


MySQL / Mariadb / Percona

are not yet.

Any full lists?

--
Member - Liberal International This is doctor@@nl2k.ab.ca Ici doctor@@nl2k.ab.ca
Yahweh, Queen & country!Never Satan President Republic!Beware AntiChrist rising!
https://www.empire.kred/ROOTNK?t=94a1f39b  Look at Psalms 14 and 53 on Atheism
Love much. Earth has enough of bitter in it.  -Ella Wheeler Wilcox
--
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
Reply | Threaded
Open this post in threaded view
|

Re: Openssl 1.1. compliant apps

Dennis Clarke-2
On 10/11/2018 06:51 PM, The Doctor wrote:
> Looks like

>
> apache
>

There is still considerable discussion in the httpd mailists on the
  topic.  Don't be so certain.

Dennis

--
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users