OpenSSL 1.1.1b installation

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

OpenSSL 1.1.1b installation

OpenSSL - User mailing list
Hello,

I am working on a Solaris 11.4 x86 64bit virtual server.  There are no specific applications loaded on it yet.  I am preparing it to be a BIND server eventually.

To that end, I downloaded and installed OpenSSL 1.1.1b so I have the latest and greatest to work with.

The installation seemed to go well.  Installed a gcc compiler, ran ./configure, make, make test and make install accepting the defaults.  No errors.  When I run the #openssl version -a it shows the previous version of openssl.

I have tried researching the issue, and attempting to set additional PATH variables in the root .profile to include /usr/local.  I think I may need to set symbolic links, but I am not sure.

Any assistance would be appreciated.


V/R
Jim DeCaro
DISA
Systems Administrator
SE62/Server Operations
☎ 301-225-8180
☎ 301-375-8180
[hidden email]
[hidden email]