Make error openssl-0.9.8-beta5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Make error openssl-0.9.8-beta5

Matt Thoene
I have an older machine that appears to be "slapper" vulnerable.

During the make of openssl-0.9.8-beta5, I get the following error:


: undefined reference to `__ctype_b'


Google and list searches mention something about needing an older
version of glibc to fix? This doesn't make sense. I need to downgrade to
compile a new version of openssl?

Can anyone confirm if this is indeed correct? If not, does anyone know a
workaround to get this compiled?

Thanks.

--
Matt

______________________________________________________________________
OpenSSL Project                                 http://www.openssl.org
User Support Mailing List                    [hidden email]
Automated List Manager                           [hidden email]