Quantcast

Installing openssl-devel-1.0.1e

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Installing openssl-devel-1.0.1e

mehroz
Hi ,

I have installed openssl 1.0.1e, using
rpm -ivh --nosignature http://rpm.axivo.com/redhat/axivo-release-6-1.noarch.rpm
yum --enablerepo=axivo update openssl

Now i need to install devel package too.
when i do yum install openssl-devel. i see warnings and log such as:
Protected multilib versions: openssl-1.0.0-27.el6_4.2.i686 != openssl-1.0.1e-1.el6.x86_64.

My repo trying to insyall openssl-1.0.0, but it is in conflict with 1.0.1e version. what is the clean way to sort this issue.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Installing openssl-devel-1.0.1e

mehroz
After wasting 9 hours, i tried

yum --enablerepo=axivo install openssl-devel

and thats all!
Loading...