Does Openssl 1.1.1 Supports GHS Platforms ??

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Does Openssl 1.1.1 Supports GHS Platforms ??

prudvi raj
Hi,

We are upgrading openssl library of our Embedded systems(Networking) codebase which runs on multiple platforms(Linux, Qnx & GHS) , to version 1.1.1g . (currently using 1.0.2.k)
With Openssl 1.1.1g ,the CHANGES doc specifies that "QNX support has been removed" ,  but nowhere there's a mention of GHS ..   
I couldn't find a list which specifies all the supported platforms by openssl 1.1.1g ,(wiki shows something of Linux, Android, ios , Windows etc.) ,
So,  can Openssl 1.1.1 be integrated into ghs platforms ? (is it still supported ??)

Thanks,
Prudvi.