Quantcast

Compilation of openssl 1.0.2k breaks

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Compilation of openssl 1.0.2k breaks

Hema Murthy

Hi,

Am trying to upgrade openssl 1.0.1p to 1.0.2k and the compilation breaks with the below error

and am using Ubuntu 10.04.1

 

In file included from req.c:84:

comp.h:28: error: redefinition of typedef 'COMP_METHOD'

../../Build/target/usr/include/openssl/ossl_typ.h:181: error: previous declaration of 'COMP_METHOD' was here

 

Am very new to this work and will be of great help if you can give me pointers in resolving the above issue.

Awaiting for reply.

 

Thanks in advance,

Hema




--
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
Loading...