0.9.8 API/ABI compatibility with 0.9.7 ?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

0.9.8 API/ABI compatibility with 0.9.7 ?

Eduardo Pérez
I was wondering if openssl-0.9.8 is going to be API/ABI compatible
with the current stable branch of openssl-0.9.7
I think keeping API/ABI compatible is a good idea and makes programmer
and users life easier.
Anyway, if you are not going to keep API/ABI compatibility in
openssl-0.9.8 with 0.9.7 I'd like to hear the reasoning behind that.
______________________________________________________________________
OpenSSL Project                                 http://www.openssl.org
User Support Mailing List                    [hidden email]
Automated List Manager                           [hidden email]